『ウェブクロウ』をご利用中の方へ

この度『ウェブクロウ』は2022年3月31日正午をもってサービスの提供を終了します。
詳しくは[『ウェブクロウ』サービス終了のお知らせ]をご覧ください。

ホーム>サポート>よくある質問>記事詳細

よくある質問

phpのバージョンを教えてください。

ご利用が可能なPHPのバージョンは下記の通りです。

PHP バージョン 7.1.x / 7.0.x / 5.6.x / 5.5.x / 5.3.3
(※一部制限あり)

PHPは、ウェブクロウプラス(有料プラン)および、PHP・MySQLオプション(無料プラン)にてご利用が可能です。

なお、プログラムの仕様等は、下記のマニュアルページをご参照ください。

■サポートマニュアル - PHPの利用
https://www.webcrow.jp/support/man/homepage_php.php

  • お申し込みの流れ

ネットオウル漫画マニュアル

  • レンタルサーバーってどんなーサービス?
  • ドメインってどんなもの?
  • ネットオウルポイントとは?
  • サポートマニュアル
  • よくある質問
  • お問い合わせ
さらに高機能な有料プラン、ウェブクロウプラス!月額138円(税込)

おすすめ関連情報

  • 独自SSLが無料!
    クラウド型高速レンタルサーバーサービス!

  • 無料レンタルサーバー付き!
    格安のドメイン取得サービス